CLICK HERE FOR HELP WITH IRC, BOT COMMANDS & OUR SUPPORTED EMOTICONS

Applet only supports Netscape4.0, IE4.0 & above, Safari 1.1+, Firefox 1.x. Grant certificate permission when the pop up window appears to enter IRC. If the window doesnt come up you need to reinstall java from java.com... if that doesnt work throw away your piece of shit computer and get a new one.

Updated 7 09 08